VSDK 1.3 does not compile with Linux 4.19

cancel
Showing results for 
Search instead for 
Did you mean: 

VSDK 1.3 does not compile with Linux 4.19

187 Views
gert-janrozing
Contributor I

Hello I recently tried to compile the BSP 22.0 with the recommended Yocto Setup (Debian 4.9.168) for the S32V234-sbc with VSDK extensions and the build fails for the sequencer recipe. The error log is attached.

I fixed this with this and created the attached patch. The question is, how do I verify that my changes are correct. Are there tests I can run which will verify the functionality of the sequencer?

Tags (1)
0 Kudos
0 Replies