How to migrate the SDK from 0.8.4 to 0.8.6?

cancel
Showing results for 
Search instead for 
Did you mean: 

How to migrate the SDK from 0.8.4 to 0.8.6?

282 Views
cheney
Contributor III

Dear support team:

      I've created a project using SDK 0.8.4, but now the latest version of SDK is 0.8.6. Is there any convenient way to migrate the SDK from 0.8.4 to 0.8.6?

IDE: S32DS v2.0 for ARM

MCU: S32k144

Thanks!

0 Kudos
1 Reply

122 Views
jiri_kral
NXP Employee
NXP Employee

Hi, 

unfortunately these two SDK versions aren't compatible. The only 100% working method is create new SDK project based on v0.8.6, move your code in this project and create new Processor Expert setting with values from previous version. 

I tried export PE settings and import it in the new version - but it works only partly. 

Jiri

0 Kudos