S32 Design Studio debug problem

cancel
Showing results for 
Search instead for 
Did you mean: 

S32 Design Studio debug problem

369 Views
Contributor IV

hello,

      My S32 Design Studio have a problem that it always make error when build 'debug' for project.

149397_149397.pngpastedImage_0.png

I tried to set up a new project , it still make error.

I uninstall the S32 Design Studio and reinstall it , it still could not slove this problem.

What should I do?

 

Thanks

Qiang

Labels (1)
0 Kudos
2 Replies

8 Views
NXP Employee
NXP Employee

Hi,

I have never saw this error yet and unfortunately, I am not able to reproduce it. Also it seems, this is not direct issue of S32DS, but it could be some operating system issue or misconfiguration.

I had tried to find some solution using google and I found these two pages, which could help you.

https://expert.go2group.com/2015/07/02/developer-series-resolving-a-cygwin-issue-when-working-with-g...

http://www.microchip.com/forums/m523322.aspx

Please look and eventually write me back if it helped. If this does not help you, please try on different PC. This should help us to eliminate S32DS issue and we can try to localize operating system issue. Also please write me back, which operating system you use.

Regards,

Martin

0 Kudos

8 Views
Contributor IV

Hi, Martin

       Sorry for my late reply.

       I working on Windows 10.

       I think you are right that this is not direct issue of S32DS. I try to uninstall the S32 Design Studio completely and reinstall it.   It seems there is no error anymore.

      Thank you for your attention。

Regards,

Qiang

0 Kudos