RTD drivers with GCC 6.3

cancel
Showing results for 
Search instead for 
Did you mean: 

RTD drivers with GCC 6.3

845 Views
mattiasecchiaro
Contributor I

Dear community,

we are working on a project with:

  • MCU S32K148
  • SDK Version 3.0.3 RTM
  • S32 Design Studio IDE Version 2.2
  • Compiler GCC v6.3
  • non-AUTOSAR environment

We need to evaluate transition from SDK Version 3.0.3 to RTD Drivers Version 1.0.0.

Could we still use our actual GCC version? Or are we forced to change to GCC v9.2?

Thanks in advance for the support.

Labels (1)
0 Kudos
1 Reply

769 Views
jiri_kral
NXP Employee
NXP Employee

Hi, 

Yes, you can use gcc v6.3 with s32k1xx RTD v1.0.0 . 

Jiri

0 Kudos