Error with command: gdb --version Cannot run program "gdb": Launching failed

cancel
Showing results for 
Search instead for 
Did you mean: 

Error with command: gdb --version Cannot run program "gdb": Launching failed

465 Views
woaibaiyan
Contributor II

Hi, 

     I am using S32 Design Studio compile Mpc5744P , but it always appear a problem(Error with command: gdb --version Cannot run program "gdb": Launching failed)。 I use the S32DS version is V2.1 , could you tell me how to solve it , Thank you !

捕获.PNG 

Tags (3)
0 Kudos
2 Replies

248 Views
simple_xie
Contributor I

You can remove the "Run on reset" box. Then try again.WechatIMG66.png

0 Kudos

248 Views
jiri_kral
NXP Employee
NXP Employee

Hi, 

what's your project? It is an example or existing old one? Can you share it? 

Jiri 

0 Kudos