Labview conctrol Cyclone LC

cancel
Showing results for 
Search instead for 
Did you mean: 

Labview conctrol Cyclone LC

97 Views
xpf
Contributor I

 

When I add an '.SAP' file by external outside mode of the CYCLONE LC on LabVIEW there comes an error 'Advanced Automated License required' below.

My LabVIEW Version is 2018 & CYCLONE LC, The bus type is USB

1608016660(1).png

1608016880(1).png

https://www.pemicro.com/blog/index.cfm?post_id=157

0 Kudos
1 Reply

16 Views
johnny_pe
Contributor III

Hi xpf,

 

Yes you need to purchase the Advanced Control License if you have a Cyclone LC Universal or Cyclone LC ACP for automated image manipulation. (The license is not required if you can use our Cyclone Control GUI utility).

If you have any other questions, please visit our website and contact our support team.

www.pemicro.com

 

Regards,
PEmicro

Tags (1)
0 Kudos