K66 high speed run mode

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

K66 high speed run mode

785 Views
PeterFromSweden
Contributor III

I am using KDS 3.0.0 and KSDK 1.2.0 and when using Processor Expert a desired warning is missing.

When selecting 180 (or above 120) MHz clock then Cpu setting for power modes needs attentions. High speed run mode needs to allowed, otherwise clock init gets stuck when waiting for new run mode. It should not be possible to generate code without error in this case.

Regards

/Peter

1 Reply

566 Views
vfilip
NXP Employee
NXP Employee

Hi,

I have reproduced it in ProcessorExpert for Kinetis SDK 1.2.0 and we will address it in next ProcessorExpert release for Kinetis.

We are sorry for inconvenience.

best regards

Vojtech Filip