Hello Team,
I am using a T1024RDB processor for our project. I can create partitions on eMMC successfully, but I am unable to mount them to the user space.
The partition table looks as,
*********************************************************************
Disk /dev/mmcblk0: 13.8 GiB, 14763950080 bytes, 28835840 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disklabel type: dos
Disk identifier: 0x17be4acf
Device Boot Start End Sectors Size Id Type
/dev/mmcblk0p1 2048 3048 1001 500.5K c W95 FAT32 (LBA)
/dev/mmcblk0p2 4096 5098 1003 501.5K 83 Linux
Command (m for help):
*********************************************************************
Below is the error observed when trying to mount.
**********************************************************************
root@t1024rdb:~# mount /dev/mmcblk0p1 /mnt/temp
mount: wrong fs type, bad option, bad superblock on /dev/mmcblk0p1,
missing codepage or helper program, or other error
In some cases useful info is found in Syslog - try
dmesg | tail or so.
**********************************************************************
Request your support at the earliest.
Thanks in advance,
Kasturi.