Problem on the config tool!

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Problem on the config tool!

777 Views
aravindpb5009
Contributor III

Hai 

         when i try to open the config tool in my mcuxpresso ide but it showing some error . in below image i shared what error showing in my pc during the excution time 

Thanks & Regards 

Aravind P

0 Kudos
3 Replies

613 Views
liborukropec
NXP Employee
NXP Employee

Hello Aravind,

could you please provide more information so we can reproduce on our side?

1) which processor / SDK do you use

2) the project

  1.    did you create brand new project,
  2.    or did you cloned an example from SDK (which one?)
  3.    or did you import other project from other source?

Note: MCUX Config Tools can work with projects created by MCUXpresso IDE based on the MCUXpresso SDK.

Thank you,

Libor

0 Kudos

613 Views
aravindpb5009
Contributor III

hai

I am using Mcuxpresso Ide ,lpc824 

I copy the (Example i2cmaster slave code) in SDK example codes and past in another name , in that file only i try to create the config file 

Thanks & Regards 

Aravind P

0 Kudos

613 Views
liborukropec
NXP Employee
NXP Employee

Hi Aravind,

I guess you are using the latest MCUXpresso version 11. If you just copy/pasted the project from disk it might not work, you should use the Quick Start view and "Import SDK example":

pastedImage_1.png

Did you do it the same way? If not, could you please try it this way? I tried 2 master/slave examples and it worked.

If it still does not work for you, could you please compress the project and attach it here?

Thank you,

Libor