Long Term Support - Dunfell - Yocto SDK - LSDK Components

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Long Term Support - Dunfell - Yocto SDK - LSDK Components

Jump to solution
956 Views
ThomasMeyer
Contributor I

Hi NXP Support Team,

is the dunfell branch from this branch

"https://source.codeaurora.org/external/qoriq/qoriq-components/yocto-sdk/about/?h=dunfell"

now maintained longer from NXP ?

Does this only affects the poky meta or also other layers ?

You will continue to maintain the meta-qoriq for this branch ?

Will there be a Dunfell branch with LSDK Components in version 20.12 later?

| Branch        | Version |
|-----------------|------------------|
| dunfell         | YP 3.1–LSDK 20.12 |
| gatesgarth  | YP 3.2–lf-5.10.y |
| dunfell         | YP 3.1–LSDK 2004 |

Thx

Best regards

Thomas Meyer

0 Kudos
Reply
1 Solution
945 Views
yipingwang
NXP TechSupport
NXP TechSupport

Currently no plan for dunfell (3.1) updates. Hardknott (3.3) is already used in Linux Factory.

View solution in original post

0 Kudos
Reply
1 Reply
946 Views
yipingwang
NXP TechSupport
NXP TechSupport

Currently no plan for dunfell (3.1) updates. Hardknott (3.3) is already used in Linux Factory.

0 Kudos
Reply