No connection to emulator device

cancel
Showing results for 
Search instead for 
Did you mean: 

No connection to emulator device

1,311 Views
lpcware
NXP Employee
NXP Employee
Content originally posted in LPCWare by Simon Stark on Wed May 11 05:13:24 MST 2016
Hello,

I'm using a LPC 4357 Board mit LPCLink2.

When I try to flash a program onto the board I get the following message:
Ni: LPCXpresso RedlinkMulti Driver v7.6 (Feb  2 2015 09:45:13 - crt_emu_cm_redlink.exe build 253)
Pc: (  0) Reading remote configuration
Nc: Found chip XML file in E:/LPCXpresso/freertos_blinky/Debug/LPC4350.xml

Pc: (  5) Remote configuration complete
Ed:02: Failed on connect: Ee(36). Could not connect to core.
Et:31: No connection to emulator device
Pc: (100) Target Connection Failed

Specs:
Laptop Win 7
LPC4357 Board
LCD connected
LPCLink2 Debug Probe (correctly installed)

Any advice what's wrong?

Kind regards
Simon
0 Kudos
5 Replies

334 Views
lpcware
NXP Employee
NXP Employee
bump
0 Kudos

334 Views
lpcware
NXP Employee
NXP Employee
Content originally posted in LPCWare by Simon Stark on Fri May 13 02:34:24 MST 2016
Thanks! Worked out for me.
0 Kudos

334 Views
lpcware
NXP Employee
NXP Employee
Content originally posted in LPCWare by vtw.433e on Wed May 11 08:46:18 MST 2016
Have you tried this?
https://www.lpcware.com/content/faq/lpcxpresso/regaining-debug-access
0 Kudos

334 Views
somduttacharya
Contributor I

Hi LPC WARE,

I have opened the link you have posted but it opens the product section with topic as cortex MCU's. I have a similar problem when i am trying to debug blinky program. NO CONNECTION TO EMULATOR DEVICE. Can you provide some solution or advice that is more easy to apply or understand.

Thank You

Somdutt

0 Kudos

334 Views
converse
Senior Contributor V

This is the current link to that faq

https://community.nxp.com/message/630748 

0 Kudos