Multiple markers at this line / Breakpoint attribute problem: installation failed

cancel
Showing results for 
Search instead for 
Did you mean: 

Multiple markers at this line / Breakpoint attribute problem: installation failed

438 Views
NXP Employee
NXP Employee
Content originally posted in LPCWare by Meyer on Mon Oct 21 02:42:13 MST 2013
Hí Lpcxpresso-Team,

I have a problem when debugging my project.
I can put in any C file a breakpoint except IoDrvSimple.c. It compiles without errors and runs without chrashes. Lpcxpresso shows the warning:

Multiple markers at this line
- Line breakpoint: IoDrvSimple.c [line: 67]
- Breakpoint attribute problem:
installation failed
and the gdb traces

963,739 56-break-insert --thread-group i1 -f IoDrvSimple.c:14
963,747 56^error,msg="No line 14 in file \"../src/Compact_sources/IoDrvSimple.c\"."
963,747 (gdb)
966,667 57-break-insert --thread-group i1 -f IoDrvSimple.c:20
966,669 57^error,msg="No line 20 in file \"../src/Compact_sources/IoDrvSimple.c\"."
966,669 (gdb)
048,062 58-break-insert --thread-group i1 -f IoDrvSimple.c:67
048,070 58^error,msg="No line 67 in file \"../src/Compact_sources/IoDrvSimple.c\"."
048,070 (gdb)

If anyone has an idea please help me

best regards
Meyer, T.
0 Kudos
2 Replies

18 Views
NXP Employee
NXP Employee
Content originally posted in LPCWare by Meyer on Mon Oct 21 04:59:10 MST 2013
I got it ;) can be closed
0 Kudos

18 Views
Contributor I

Hi LPC WARE,

I also have similar problem like that.

How do you fix this problem?

Thanks!

Louis Wei

0 Kudos