lpc54s018M-EVK not being able to update QSPi flash

cancel
Showing results for 
Search instead for 
Did you mean: 

lpc54s018M-EVK not being able to update QSPi flash

402 Views
HeMyFAE
NXP Employee
NXP Employee

Dear LPC Tech Support,

Environment:

MCUxpress 11.2

LPC54s018M  SDK  2.8.2 

Problem:

Unable to download  and debug code on embedded QSPI flash demo code with both Link Server and Jlink.

 

HeMyFAE_0-1599678640820.png

HeMyFAE_1-1599678659660.png

HeMyFAE_2-1599680170721.png

 

I even roll back to MCUxpresso 11.1.1 and SDK 2.7 but it still can't write to flash.

 

Please advise!

 

0 Kudos
1 Reply

389 Views
brendonslade
NXP TechSupport
NXP TechSupport

Can you try ISP boot? See Section 6 (Troubleshooting) of the manual: https://www.nxp.com/docs/en/user-guide/UM11192.pdf

 

0 Kudos