KSDK 1.3.0 Processor Expert

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

KSDK 1.3.0 Processor Expert

555 Views
calvinday
Contributor III

I have KSDK 1.3.0 installed and created a processor expert project. I get this message: This Processor Expert project requires KSDK 1.2.0. How can I make it 1.3.0?

Labels (1)
0 Kudos
Reply
1 Reply

309 Views
Kan_Li
NXP TechSupport
NXP TechSupport

Hi Calvin,

You have to install a patch for ksdk 1.3 at first, the patch file can be found in the folder of C:\Freescale\KSDK_1.3.0\tools\eclipse_update,

pastedImage_1.png

Please refer to KSDK_1.3.0_Eclipse_Update_Release_Notes for more details of the installation.

Hope that helps,


Have a great day,
Kan

-----------------------------------------------------------------------------------------------------------------------
Note: If this post answers your question, please click the Correct Answer button. Thank you!
-----------------------------------------------------------------------------------------------------------------------

0 Kudos
Reply