KV30 + Processor Expert = error

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

KV30 + Processor Expert = error

Jump to solution
886 Views
MDB
Contributor II

Hi.

I want to create a project for MKV30F128VLH10 in the KDS (version 2.0.0) and use the Processor Expert. But the following error occurs: "MKV30F128xxx10 Processor is not supported by selected SDK 1.0.0-GA".

17290_17290.jpgerror.jpg


 

I have installed Freescale_KSDK_1.0.0-KV30F-K02FN on the PC and KDS. The environment variable is correct in Windows.

17306_17306.jpgpath.jpg


Could anyone help me?


Regards,

Marcos Bloedow

 


Labels (1)
0 Kudos
1 Solution
680 Views
Jorge_Gonzalez
NXP Employee
NXP Employee

Hello Marcos:

In that case I recommend you to wait for KSDK v1.1.0 instead of the standalone package, this version should be released in one or two weeks.

KSDK v1.1.0 has native support for KV30/K02 and the Eclipse Update is compatible with KDS v2.0.0, so you will not have that error.


Regards!,
Jorge Gonzalez

-----------------------------------------------------------------------------------------------------------------------
Note: If this post answers your question, please click the Correct Answer button. Thank you!
-----------------------------------------------------------------------------------------------------------------------

View solution in original post

0 Kudos
5 Replies
680 Views
Jorge_Gonzalez
NXP Employee
NXP Employee

Hello Marcos:

Maybe you are just missing to install the Eclipse KSDK update. Follow the steps 3 - 8 of the attached pdf guide (:smileyalert: the guide if for KL43, you have to find the corresponding zip file for your KSDK_1.0.0-KV30F-K02FN installation).

I hope this solves the error.


Regards!,
Jorge Gonzalez

-----------------------------------------------------------------------------------------------------------------------
Note: If this post answers your question, please click the Correct Answer button. Thank you!
-----------------------------------------------------------------------------------------------------------------------

680 Views
MDB
Contributor II

Hello Jorge.

I installed KDS (version 1.1.1) and the Eclipse update KSDK (KSDK_1.0.0-KV30F-K02FN), and the error did not happen.

I believe there is any incompatibility between the KDS (version 2.0.0) and the KSDK_1.0.0-KV30F-K02FN.

But I would like to use the KDS (version 2.0.0) because it is the latest version.

Regards,

Marcos Bloedow

0 Kudos
681 Views
Jorge_Gonzalez
NXP Employee
NXP Employee

Hello Marcos:

In that case I recommend you to wait for KSDK v1.1.0 instead of the standalone package, this version should be released in one or two weeks.

KSDK v1.1.0 has native support for KV30/K02 and the Eclipse Update is compatible with KDS v2.0.0, so you will not have that error.


Regards!,
Jorge Gonzalez

-----------------------------------------------------------------------------------------------------------------------
Note: If this post answers your question, please click the Correct Answer button. Thank you!
-----------------------------------------------------------------------------------------------------------------------

0 Kudos
680 Views
MDB
Contributor II

Hello Jorge.

Thank you for your help.

I'll wait for KSDK v1.1.0.

Regards,

Marcos Bloedow

0 Kudos
680 Views
MDB
Contributor II

Hello Jorge.

This error occurred with to install the Eclipse KSDK update (KSDK_1.0.0-KV30F-K02FN).

The figure below shows the KDS installation details (version 2.0.0) on my PC.

Regards,

Marcos Bloedow

pastedImage_0.png

0 Kudos