PBL Validation Tool Missing

cancel
Showing results for 
Search instead for 
Did you mean: 

PBL Validation Tool Missing

208 Views
Contributor I

When I click on my PBL component in my QCVS project, the Component Inspector does not show a "Validation" tab. Why is this? Do I need to reinstall CodeWarrior?

Labels (1)
0 Kudos
3 Replies

20 Views
NXP TechSupport
NXP TechSupport

Hello Dennis Trask,

Which version QCVS tool are you using? What processor are you using? Would you please capture a screenshot to show your current status.

Please check QCVS version from Help->Install New Software->already installed.

Please update QCVS to the latest version via online updater in CodeWarrior IDE, I assume that you are using CodeWarrior for ARMv8.

Please click Help->Install New Software->Manage, please check "CW ARMv8 Updates", please select "CW ARMv8 Updates - http://cache.nxp.com/lgfiles/updates/Eclipse/ARMV8_11_4_0/Windows" at Work with, then check "QorIQ Configuration and Validation Suite" to follow the installation wizards to install QCVS step by step.

Thanks,

Yiping

0 Kudos

20 Views
Contributor I

Thanks for the reply, Yiping.

We are using the LS1020A which includes an ARMv7. My understanding is that we cannot use CodeWarrior for ARMv8 with this chip.

I have checked for updates in CodeWarrior IDE and there were none available.

The next two screenshots show the currently-installed software in CodeWarrior.

I do not see a "Manage" option under Help->Install New Software.

Screenshot from 2019-07-02 11-30-26.pngScreenshot from 2019-07-02 11-30-31.pngScreenshot from 2019-07-02 11-30-48.png

0 Kudos

20 Views
NXP TechSupport
NXP TechSupport

I have installed  CodeWarrior for ARMv7(including QCVS) in CW4NET_v2017.03, the QCVS version is 4.8, it works normally, please refer to the following, you could use this version.

pastedImage_1.png

0 Kudos