Am I using correct version of CodeWarrior?

cancel
Showing results for 
Search instead for 
Did you mean: 

Am I using correct version of CodeWarrior?

124 Views
Contributor II

Dear NXP support team

I am using T1024RDB and also a T1024 custom board.  I am facing some issues, so i want to make sure that i am using latest version. 

I am using Codewarrior for Power Architecture version 10.5.1. Kindly answer below questions ?

1) Is it latest version ?  (Screenshot  below) 

2) Is  "Codewarrior for Networked application" applicable for T1024  ?

2) I also installed plugin named as "GCC.Aarch64.LinuxApp.Win.updatesite_b4.9-nxp-2016.03.03_170220.zip"  .   Still I cannot create a linux project because the selection button is disabled. What can be the reason ? (Screenshot  below) 

pastedImage_1.png

*********************************************************************************************************

pastedImage_2.png

Regards,

Abhishek.

0 Kudos
1 Reply

30 Views
NXP TechSupport
NXP TechSupport

Hello Abhishek,

CodeWarrior for PowerPC 10.5.1 is the correct version for T1024.

Please install the Service Pack for Linux application with online method in CodeWarrior IDE from Help->Install New Software, please click "Available Software Sites" and select "FSL PA Build Tools", please click the drop down list to select "FSL PA Build Tools - http://freescale.com/lgfiles/updates/Eclipse/PA10_5_1/com.freescale.pa.buildtools_win" at Work with, please check "PA GCC LinuxGNU Build Tools Service Packs" to follow the install wizards to install this service Pack step by step.

Thanks,

Yiping

0 Kudos