Codewarrior v. 5.1 support for MC9S08GT16A?

cancel
Showing results for 
Search instead for 
Did you mean: 

Codewarrior v. 5.1 support for MC9S08GT16A?

172 Views
Contributor I

I recently had to move all my Codewarrior projects to a different Windows XP PC.  On the new PC I installed Codewarrior for HC(S)08 version 5.1 (Help says 5.7.0) from a CD, as I had done on my previous PC.  However, on the new PC the "Change MCU/Connection" does not give me the option of choosing an MC9S08GT16A processor, an option which it gave me on my previous PC.   How do I install the ability for Codewarrior to recognize an MC9S08GT16A?

0 Kudos
2 Replies

40 Views
NXP TechSupport
NXP TechSupport

We don't recommend user use CW for MCU v5.1. It's too old.

Our recommendation is CW11

https://www.nxp.com/products/processors-and-microcontrollers/additional-processors-and-mcus/digital-... 

If you prefer use classic CW, we suggest CW6.3

CodeWarrior® for Microcontrollers-Classic IDE|NXP 


Have a great day,
TIC

-----------------------------------------------------------------------------------------------------------------------
Note: If this post answers your question, please click the Correct Answer button. Thank you!
-----------------------------------------------------------------------------------------------------------------------

0 Kudos

40 Views
Contributor I

Never mind.  I figured it out.

0 Kudos