CodeWarrior 8- & 16-bit tools: Error while load FLASH parameters

cancel
Showing results for 
Search instead for 
Did you mean: 

CodeWarrior 8- & 16-bit tools: Error while load FLASH parameters

1,188 Views
Contributor V
To help you find solutions to problems that have already been solved, we have posted this message. It contains an entire topic ported from a separate forum. The original message and all replies are in this single message.
 
Posted: Nov 01, 2005 - 12:05 PM   
 
I am getting the following message in the Debugger when I try to select an FPP file in Non-Volitile Memory Control window: Error while load FLASH parameters from C:\Program Files\Metrowerks\CodeWarrior CW12_V3.1\prog\FPP\mcu03C6.fpp
 
This appears to be a new problem that I have not encountered.
 
I've recently updated from CW ver 2.0 w/ local license to CW ver 3.1 w/ site license. Could it be an issue with the site license?
 
If not, any recommendations?
 
Posted: Nov 02, 2005 - 07:07 AM   
 
Hello,
Could you please check that the file is available in the corresponding folder ?
Could you please try to create a project using the wizard (File|New) for the processor used ?
After to have build the application, launch the debugger.
The application must be automatically flashed on the board.
If you still get an error, I suggest you to send an email to cw_support@freescale.com.
In this email, could you please include the project used and the info:
We need to know the version you're using for CW and PE.
To do that you must:
* CW:
Start the IDE and click on Help | About Metrowerks CodeWarrior.
Click on Installed Products
Provide us all info displayed.
*PE:
Start the IDE and click on Help | Processor Expert | About Processor Expert ....
Click on installed updated and provide us this info.
Regards
Pascal Irrle

Posted: Nov 02, 2005 - 07:24 AM   
 
info:
logged in 1-65385031 
 
 
Posted: Nov 02, 2005 - 11:53 AM   
 
Hi Pascal, thanks for answering.
I have tried the wizard as you suggested twice. The first was without the Processor Expert. The second was with the Processor Expert. I had the same results as before where I would launch the Debugger and the same error message appeared.
I then forwarded an email to cw_support@freescale.com as you suggested.
If you have any other recommendations, please let me know as soon as you can.
Thanks,
Larry

Message Edited by marc.paquette on 01-27-2006 11:17 AM

Labels (1)
Tags (1)
0 Kudos
0 Replies