CW for MCU v10.5 bug: CW ProjectsView Project Loading Verification has encountered an error

cancel
Showing results for 
Search instead for 
Did you mean: 

CW for MCU v10.5 bug: CW ProjectsView Project Loading Verification has encountered an error

1,644 Views
carloscuev
Contributor V

Hello, I'm getting this error:

6535_6535.pngCW_Bug.png

 

Steps to reproduce:

1. Open CW v10.5

2. Create a new project for QG8 using Processor Expert. I tried SE8, PA60, QE8 and they work good, so it MUST be QG8 with Processor Expert.

3. Restart CW.

Now CW starts slow with a lot of CPU activity and shows this error.

 

Workaround:

1. Open the ".cproject" file inside the QG8 project folder.

2. Search and delete the string: parallelBuildOn="true"

3. Restart CW.

Everything works fine now.

 

Hope someone finds it useful.

Labels (1)
4 Replies

626 Views
BlackNight
NXP Employee
NXP Employee

Definitely useful!

I tried this one on my side (MCU10.5, QG8 with Processor Expert), and I'm not seeing that issue.

Good for me ;-), but I really want to find out on my side what is going on.

I have parallel build enabled, btw.

Any thoughts?

I'm using Win7 64bits.

0 Kudos

626 Views
BlackNight
NXP Employee
NXP Employee

I had now the same problem on my machine. And the reason was clearly a mal-operation on my side: I loaded a 10.5 project with 10.4 (which is a bad thing, as Eclipse projects are not backwards compatible) by mistake. Then when Ioaded that 'downgraded' project in 10.5 again, I saw this error message.

Could it be that you did the same mistake?

0 Kudos

626 Views
williamely
Contributor IV

I'm honestly not sure at this point. I haven't seen the issue since I first installed 10.5 and I haven't used 10.4 since then.

0 Kudos

626 Views
williamely
Contributor IV

Thanks for posting this fix!

0 Kudos