Need help porting software built on legacy CodeWarrior to Eclipse based verson

cancel
Showing results for 
Search instead for 
Did you mean: 

Need help porting software built on legacy CodeWarrior to Eclipse based verson

150 Views
muhibraza
Contributor I

Hi all,

I am working on a software that was written in 1997 and is in production but needs some modifications and bug fixes. But the software utilizes MSL libraries and can not be compiled with a newer version of CodeWarrior IDE which supports EWL libraries. I can go back and install windows XP and the legacy codewarrior for now, but whats the point of going back when it wont be supported in the future. We wanna provide support to our customer in the future too so we want to port it to an eclipse based version to avoid the hassle of IDE being obsolete (atleast for now). Is this possible? Can anyone please help me get started?

I am using Freescale ColdFire MCF52233CAL60 micro and CodeWarrior 6.3 pro.

Looking forward to some help here.

Thanks,

Muhib

0 Kudos
1 Reply

69 Views
Carlos_Mendoza
NXP Employee
NXP Employee

Hi Muhib,

I would recommend you to take a look to the following thread for more information about the migration steps needed for moving to new versions:

https://community.nxp.com/message/585434


Hope it helps!

Best Regards,
Carlos Mendoza
Technical Support Engineer

0 Kudos