Sound turns bad after pause/resume with totem player.

cancel
Showing results for 
Search instead for 
Did you mean: 

Sound turns bad after pause/resume with totem player.

Jump to solution
481 Views
franklee19731
Contributor I

Hi guys,

    Out test team report a bug about totem player in Ubuntu, iMX6DL platform, it is derived from SABRESD board.

    This problem will occur when I pause a playing video clip,  and resume again, or drag the "time" progress bar, the sound turn not fluent as before, and the same thing happened with player written by ourself, so I think this may be caused by a certain plugin.

    There is a sample clip in the attachment, but the problem is not only occurred  with this clip.

   

regards

Frank

Labels (4)
0 Kudos
1 Solution
226 Views
CommunityBot
Community Manager
This an automatic process.

We are marking this post as solved, due to the either low activity or any reply marked as correct.

If you have additional questions, please create a new post and reference to this closed post.

NXP Community!

View solution in original post

0 Kudos
8 Replies
227 Views
CommunityBot
Community Manager
This an automatic process.

We are marking this post as solved, due to the either low activity or any reply marked as correct.

If you have additional questions, please create a new post and reference to this closed post.

NXP Community!

View solution in original post

0 Kudos
226 Views
YixingKong
Senior Contributor IV

Frank

We have not got your response yet and will close the discussion in 3 days. If you still need help, please feel free to reply with an update to this discussion.

Thanks,

Yixing

0 Kudos
226 Views
YixingKong
Senior Contributor IV

Frank, has your issue been answered? If yes, could we close the discussion?

Thanks,

Yixing

0 Kudos
226 Views
franklee19731
Contributor I

BTW: The Freescale gstreamer plugin's version is 3.0.7.

0 Kudos
226 Views
xiaoqianlin
NXP Employee
NXP Employee

We verified there was no such issue on MX6SDP board which uses WOLFSON AUDIO CODEC.

Linda Lin
0 Kudos
226 Views
xiaoqianlin
NXP Employee
NXP Employee

sudo apt-get install pulseaudio. After installed pulseaudio, this issue is there.

pause a playing video clip, and resume again, or drag the "time" progress bar, the sound turn not fluent

 

Linda Lin
0 Kudos
226 Views
franklee1973
Contributor I

By the help from Linda, I find the bug is in the audio codec IC driver, there is not the bug of gstreamer plugins, thanks for people that provide helps.

0 Kudos
226 Views
franklee19731
Contributor I

I made a mistake. I removed pulseaudio before I changed audio codec driver, sound is good. But today I installed pulseaudio, the sound turns bad again.

0 Kudos