AnsweredAssumed Answered

Support for PN7462 on MAC

Question asked by Mario Berger on Oct 28, 2016
Latest reply on Nov 2, 2016 by Mario Berger

sorry, for double posting but i think i ended up in the wrong area before



yesterday my OM27462CDK Board arrived. I tried to getting started on a Mac.

I encountered following problems:

In the downloadable SW an FW examples…  

is only an „.exe“ file witch only works on a Windows machine.


To get this board working I installed the LPCXpresso IDE in a VM. I also run the „.exe“ file, installed the plugin and 

imported the Software examples.

Unfortunely I was not able to get the debug mode running.

The debugger is quitting with this message:

02: Failed on connect
02: Failed on connect
Could not connect to core.
Emu(0): Connected&Reset. Was: NotConnected. DpID: 00630061. CpuID: 00000000. Info: <None>


On a second Window:


Error in final launch sequence
Failed to execute MI command:
-target-select extended-remote | crt_emu_cm_redlink -msg-port=1127 -g -mi -2 -pPN7462AU-C3-00 -vendor=NXP -ConnectScript=PN7xxxxx_Connect.scp -ResetScript=PN7xxxxx_Reset.scp -reset= -ProbeHandle=1 -CoreIndex=0 -flash-driver=PN7xxxxx_158k.cfx
Error message from debugger back end:
Remote communication error. Target disconnected.: No error.
Remote communication error. Target disconnected.: No error.

Next thing i tried is to get the Mac version running by executing following steps:

  • Copied the unzipped folders from Windows to Mac
  • Installed the plugin
  • Imported the example projects
  • Th next error message i got:
    flash driver file unreadable - '/Applications/lpcxpresso_8.2.2_650/lpcxpresso/bin/Flash/PN7xxxxx_158k.cfx'
  • I solved this by copying the missed file from the Windows version.
  • Now I got this error: 
    This MCU is not supported by the product (Failed on -p named Package (chip/board) lookup).


Now I hve no idea how i can get this board running.

Can anyone help me please?