AnsweredAssumed Answered

LTIB on Ubuntu 14.04 - mtd-utils   Build Failed

Question asked by Lijo Thomas on Jun 26, 2015
Latest reply on Jun 28, 2015 by Lijo Thomas

Hi,

 

I am trying to using LTIB for iMX6 Quad SABRE platform.

 

But currently struck with the error while doing ./ltib

 

New to the iMX6 environment, can anyone can help.

 

The error is shown below, Am I missing anything..

 

Orocessing platform: Host support packages

============================================

using /opt/freescale/ltib/config/platform/host/ltib.preconfig

 

Processing: fake-provides

===========================

 

Processing: mkspooflinks

==========================

 

Processing: distcc

====================

 

Processing: ccache

====================

 

Processing: m4

================

 

Processing: bison

===================

 

Processing: flex

==================

 

Processing: texinfo

=====================

 

Processing: autoconf

======================

 

Processing: automake

======================

 

Processing: libtool

=====================

 

Processing: lkc

=================

 

Processing: wget

==================

 

Processing: uclinux-cksum

===========================

 

Processing: genext2fs

=======================

 

Processing: genromfs

======================

 

Processing: gen_init_cpio

===========================

 

Processing: u-boot-tools

==========================

 

Processing: mtd-utils

=======================

Build path taken because: no prebuilt rpm,

Testing network connectivity

OK GPP:

 

Try mtd-utils-1.5.0.tar.gz from the GPP

http://bitshrine.org/gpp/mtd-utils-1.5.0.tar.gz:

12:15:10 ERROR 404: Not Found.

Can't get: mtd-utils-1.5.0.tar.gz at ./ltib line 802.

Died at ./ltib line 1392.

traceback:

main::build_host_rpms:1392

  main::host_checks:1447

   main:554

 

 

Started: Fri Jun 26 12:15:05 2015

Ended:   Fri Jun 26 12:15:10 2015

Elapsed: 5 seconds

 

These packages failed to build:

mtd-utils

 

Build Failed

Outcomes