AnsweredAssumed Answered

KITMPR121EVM Device not connecting to SensorToolbox application

Question asked by Chris Handy on Apr 21, 2015
Latest reply on Aug 15, 2016 by Kevin Rodenbeck

We have the KITMPR121EVM However upon installing/running the Sensor Toolbox software it says "Scanning ports: COMX%" indefinitely.

 

After a bit of digging through the supportedDevices.xml, we ran the SensorToolbox.exe in the SensorToolbox_MFC folder. This identified the correct com port for the device but said "Cannot identify board" error message.

 

The TX/RX light on the board is flashing whilst the application is application is iterating over the com ports.

 

Do you think the device is faulty?

 

 

UPDATE:

 

Still no luck, new board, same issue, tried multiple machines 64 and 32 bit. Removing drivers and re-installing. Still does not want to connect to the sensor toolbox.

 

Has just got stuck on "Scanning port: COM32" (where it is attached) RX/TX light is constantly on, going to leave it to see if it needs to do something...

 

I don't really see how this doesn't just work out of the box, it should be simple...

Outcomes