K32W041/K32W061 SDK download/install from within IDE fails

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

K32W041/K32W061 SDK download/install from within IDE fails

818 Views
MJBC
Contributor I

All but three board or six processor SDKs seem to install.

The ones featuring the on MCU-die radio K32W041A/M / K32W061 seem to fail:

--

An error occurred while collecting items to be installed

session context was:(profile=DefaultProfile, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).

Problems downloading artifact: osgi.bundle,com.nxp.mcuxpresso.sdk.sdk_2.x_k32w041a,2.6.4.201911251446.

SHA-256 hash is not as expected. Expected: 7b8f7a8177f86f7a62703fa40fe537195ca078ed7e3971acae022daec7ab731c

and found

7a995b18b6da2b75b7a00333bc3de16b12adeac0f04ba4434ad554a86916a2da.

--

I understand this might be might be related to content-acceleration services / NXP web services, or some other ‘man-in-the-middle’ or induced caching issue.

I tried downloading the SDK seperately, and installing it from filesystem, but no luck yet.

2)

Is there a way to verify hashes of browser-downloaded SDKs coming from nxp.com ?

 

 

0 Kudos
1 Reply

801 Views
mario_castaneda
NXP TechSupport
NXP TechSupport

Hi @MJBC,

We already reported the issue. We are working on it.

However, you could download the SDK file from the next link.

https://mcuxpresso.nxp.com/en/dashboard

You will download a zip file and you could drag and drop in your installed SDKs.

Please let me know if you have any further issues.

Mario

0 Kudos