AnsweredAssumed Answered

Secure provisioning tool on Linux

Question asked by Nada Lakhal Employee on Mar 10, 2020
Latest reply on Mar 15, 2020 by Libor Ukropec

Hi,

 

Is the secure provisioning tool still not available for Linux?

On the User manual, there are steps to install it. It mentions prerequisites but they are not specified.

 

Could you specify the necessary requirements for the system so that we can run it on Linux?

 

At the moment we are getting this error message:

[21631] Error loading Python lib '/opt/nxp/MCUX_Provi_v1/bin/libpython3.7m.so.1.0': dlopen: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.25' not found (required by /opt/nxp/MCUX_Provi_v1/bin/libpython3.7m.so.1.0)

 

thanks,

Nada 

Outcomes