AnsweredAssumed Answered

Debian 10 installation failure

Question asked by V C on Jul 9, 2019
Latest reply on Jul 11, 2019 by Bonny Kurui

Debian 10 has been released over the weekend. During installation several missing dependencies are reported. All except one I could resolve. The remaining one is libwebkitgtk-1.0-0. This is no longer available through APT. Is there a workaround/solution?

 

Verifying archive integrity... All good.
Uncompressing mcuxpressoide installer 100%
Installing...
(Reading database ... 160674 files and directories currently installed.)
Preparing to unpack JLink_Linux_x86_64.deb ...
Removing /opt/SEGGER/JLink ...
Unpacking jlink (6.449) over (6.449) ...
Setting up jlink (6.449) ...
Selecting previously unselected package mcuxpressoide.
(Reading database ... 160674 files and directories currently installed.)
Preparing to unpack mcuxpressoide-11.0.0_2516.x86_64.deb ...
Unpacking mcuxpressoide (11.0.0) ...
dpkg: mcuxpressoide: dependency problems, but configuring anyway as you requested:
mcuxpressoide depends on libncurses5:i386.
mcuxpressoide depends on libwebkitgtk-1.0-0; however:
Package libwebkitgtk-1.0-0 is not installed.

 

Outcomes