AnsweredAssumed Answered

S32DS IAR plug in error

Question asked by rajesh k on Aug 3, 2018
Latest reply on Aug 3, 2018 by Mike Doidge

Hi ,

 

I am using Latest version of S32K design studio for S32k144 microcontroller ,as per my requirement I need to use IAR compiler to compile code .I have installed IAR plug in to S32DS I can able to install successfully .but I need to compile with IAR compiler version 7.0 when I am selecting 7.0 I am getting following error .

 

 

 

 

please help me out from this problem .

Outcomes