Yetao wang

CodeWarrior can not run in Ubuntu-8.10

Discussion created by Yetao wang on Apr 23, 2009
Latest reply on Jun 16, 2009 by Marius Adam

After I install CodeWarrior in my Ubuntu-8.10, When I run cwide, it will be exception, the error message as following:

$./cwide

[: 241: closing paren expected

 

gcc: 4.1.2. /cwide: 241: Bad substitution

 

Btw, CodeWarrior Version: CWX-MGT-LLAPP-EX Rev. D Lot #111408-4009 How to solve the problem? Thanks for any help!

Outcomes