AnsweredAssumed Answered

gstreamer version in fsl-image-qt5

Question asked by ranshalit on Nov 8, 2017
Latest reply on Nov 8, 2017 by ranshalit

Hello,

 

We recently started working with fsl-image-qt5 (but using adlink layer lec-imx)

We found out that gstreamer version is 1.6.
We need to use more update version (1.8)

I am not sure yet if it is related to lec-imx layer or to fsl-image-qt5 layer.

 

Does fsl-image-qt5 force 1.6 version for gstreamer ?

 

Regards,

Ran

Outcomes