lpcware

Debbuging problem while change boards

Discussion created by lpcware Employee on Jun 15, 2016
Latest reply on Jun 15, 2016 by lpcware
Content originally posted in LPCWare by Marco.Haeuser on Tue Sep 06 09:12:44 MST 2011
Hi everone,

i've a little problem.
I started to play arround with  a lpc1114 on the xpresso board and at first tried to get an 12 Mhz Clkout at the clkout Pin, all this under the blinky-example.

After some testing this worked very fine on the lpc1114.
Today i would have lieked to test the same program on the lpc11c24(just arrived on a xpresso evaluation board) caus we will need some CAN-support on our target application later on...

Anyway i take the lpc11c24 example set an importet it exactly like the first on and changed it in the same way for the clkout (no miracles;)). I've renamed the old blinky project to blinky-1114 within the explorer while the xpresso software was ofline. After doing my changes the software told me:

"2 debug configurations found in blinky. Select configuration to use."

But there is only one axf file in this direction and in addition nevermind wich axf i choose he always gave me the folowing fail-code:

"No emulator or board available.
This could be because it is unpowered, unconnected or already in use"


I hope someone can help me, cause i tried around for several hours but i can't solve the problem.

Software restart, shifting the old blinky example away and stuff like that didn't work anyway. Perhabs usefull to know: there are now warnings or errors reportet while building the project.

Thanks for help

Outcomes