AnsweredAssumed Answered

Yocto Build - Layer 'freescale-extra' depends on layer 'fsl'

Question asked by Paul DeMetrotion on Aug 18, 2015
Latest reply on Aug 19, 2015 by gusarambula

I am attempting to do something that I thought would be very easy but I cannot do any kind of build with bitbake. I have followed the instructions found in Document FTF-DES-F1189. I ran the following but got the error shown. Any ideas where this 'fsl' is?

 

$ MACHINE=imx6qsabresd DISTRO=poky source fsl-setup-env -b build

$ bitbake core-image-minimal

ERROR: Layer 'freescale-extra' depends on layer 'fsl', but this layer is not enabled in your configuration

 

Summary: There was 1 ERROR message shown, returning a non-zero exit code.

Outcomes