AnsweredAssumed Answered

package_deb is broken in the 3.10.53 ga Yocto release

Question asked by Barry Dev on Mar 27, 2015
Latest reply on Apr 7, 2015 by OtavioSalvador

Any package with a slash in the name (like virtual/bluez) causes the debian package manager class to blow up because it only allows letters and a few other special characters in package names.  tools-sdk is broken as well (appears to have duplicate patch files in different layers) but I was able to find and remove that.  Anyone care to fix?

 

Thanks,

Barry

Outcomes