AnsweredAssumed Answered

TWR-K60F120M + TWR-SER - Setup issues

Question asked by Chundra Ramful on Dec 17, 2014
Latest reply on Feb 2, 2015 by Jorge_Gonzalez

Hi,

I am having trouble running the "Accelerator Demo Application v 2.10".  When I tilt the tower, my mouse tracks the accelerometer output!  I do not see anything on the graph intended for the purpose. I think the "virtual serial" port is not properly installed.

 

When I run the demo, the "USB COM" port fails to open.  In the "Device Manager" panel, I instead opened COM6 and that is when my mouse starts responding to the tower tilt angle.  I know that the device under COM6 should appear under the "JUNGO" title but...   I have uninstalled and re-installed the "pemicro_osbdm_osjtag_tower_toolkit" several times but I am stuck with  the same issue.

COM Port Mapping.jpg

I am running Windows 7 Professional.

 

I have also tried using the DB9 connector and COM4 (COM1 used with something else) after disconnecting the USB cable from TWR-SER.  No response at all.

 

Any suggestions would be most welcome.

 

Chundra

======

Outcomes