AnsweredAssumed Answered

Android 4.3  "make update-api"   error

Question asked by JIMMY CHEN on Jan 24, 2014
Latest reply on Mar 21, 2014 by Michael Robbeloth
Branched to a new discussion

Hi SIR,

 

My customers want to add API in the android framework .We use "make update-api" can success to add, the BSP version is android 4.2.2

 

But Android 4.3 BSP make some error as below .

 

Checking build tools versions...
build/core/base_rules.mk:130: *** external/wpa_supplicant_8/wpa_supplicant: MODULE.TARGET.ETC.wpa_supplicant.conf already defined by external/wpa_supplicant_8/wpa_supplicant.  Stop.

 

How can we solve it? Thanks!

Outcomes