AnsweredAssumed Answered

Blue screen with PEMicro (OpenSDA) drivers - how to fix?

Question asked by Wolfgang Wegner on Jul 11, 2013
Latest reply on Sep 5, 2013 by Wolfgang Wegner

Hi all,

 

I just wanted to start designing with Kinetis KL, but am getting stuck at the earliest stage.

I have a Linux workstation as a development PC with a virtualized Windows 7 64bit machine for "compatibility". The virtual Windows 7 machine has its own dedicated USB controller and up to now, any device connected to this USB controller worked flawlessly.

Now there is Codewarrior for MCU Special Edition/Evaluation 10.4...

 

I tried the regular install and it crashes with a blue screen during installation of the OpenSDA drivers. CodeWarrior itself is running, but obviously, I can't connect to the Debug Interface.

I tried downloading the drivers from PEMicro (Version 11), but the same blue screen happens when installing this package.

 

I don't know what PEMicro is doing wrong in their drivers, but as I did not yet find any other USB device that fails, it is definitely their fault.

 

(Not to mention Freescale's fault of abandoning Linux as the development platform!)

 

Is there any other reasonable possibility for debugging I could try? Or any other - beta, whatever - driver to try?

 

Best regards,

Wolfgang

Outcomes