AnsweredAssumed Answered

License Authorization failed & license@freescale.com inbox not monitored

Question asked by DAVY BAKER on Sep 16, 2006
Latest reply on Sep 18, 2006 by John Whitney
CrasyCat,
 
I too am having trouble* with License Authorization.   I am using the standard
edition for HCS08 version 5.1, which has all of the sudden degraded to demo mode.
 
Unfortunately, my messages to license@freescale.com go unanswered.
(3 days and counting).
 
Is there another email address where licensing issues can get resolved ?
 
Better yet, can you let the superior of the employee(s) who monitor that inbox
know, so that competent help can staff that position ?
 
Thank you for your time.
 
Best,
Davy Baker
 
* = Ethernet node lock License Authorization seemingly worked for a few hours.   Then, I got a
dialog box that read:
 
Lost license: Unable to reconnect to FLEXlm license
server. CodeWarrior IDE will shutdown.
License feature: Win32_CWIDE_Unlimited
and a OK button
 
After clicking OK, CodeWarrior closed and so I lost my latest changes...
 
When I restarted CodeWarrior, I quickly learned that I was in demo mode.   So, I tried
to do the License authorization again, but this time it didn't work.   Instead, I got the message:
 
Error
License authorization failed  Please try again later, or
contact: license@freescale.com mw(-5)w32(0)
and a OK button
 
In desperation, I rebooted my machine.   However, the above symptom persists.
As per the tools instructions, every few hours I "try again", but the same viscious
cycle occurs.
 
Finally I decided to call.   However, website fails to mention phones only answered M-F.
(today is Saturday)

Outcomes