i.MX6DuaLite, run Qt5.6.2/Qt5.51?

cancel
Showing results for 
Search instead for 
Did you mean: 

i.MX6DuaLite, run Qt5.6.2/Qt5.51?

234 Views
Contributor II

I have a board, named EPC6708, the processor is i.MX6DuaLite.

I have a question:

I want to run Qt5(such as Qt5.5.1, Qt5.6.2), but the platform support Qt4.7.3.

Tell me what to do!

Labels (1)
0 Kudos
2 Replies

NXP TechSupport
NXP TechSupport

Hi ma

please look at

Building Qt5 for i.MX6 with YOCTO 

Best regards
igor
-----------------------------------------------------------------------------------------------------------------------
Note: If this post answers your question, please click the Correct Answer button. Thank you!
-----------------------------------------------------------------------------------------------------------------------

0 Kudos

Contributor II

thanks for your answer.

Best regards

0 Kudos