Menu Bar on imx

cancel
Showing results for 
Search instead for 
Did you mean: 

Menu Bar on imx

142 Views
Contributor III

Hi everyone,
I made an application with GTK+, everything is ok with it, but when i execute it the window seem to be on the back so the green menu bar with the keybord, mouse icons is still there.
My question, is there any way to disable the menu bar on the top?
Specs: imx6ulevk with imx6-LCD, running image 'core-image-sato'
Regards.   

0 Kudos
1 Reply

19 Views
Contributor III

Solved, just need to make a file name called .Xsession in the $HOME directory, this
allow the user to substitute the window manager with another program.
.Xsession content:

_______________________

#! /bin/sh

exec MyApp

_______________________

where MyApp is a binary located at /usr/bin/:

0 Kudos