Gsteway registration failed

Showing results for 
Search instead for 
Did you mean: 

Gsteway registration failed

Contributor I

When I tried to connect my NXP modular Gateway to the phone apps, I can not get an verification email and the app keeps saying that the "registration failed" and can not proceed from there. I wonder how can I fix this registration failed problem? I have tried to enter the activation code on the active website and that went well. But I never received any emails from NXP since. And today I tried to repeat the activation and the code is not active anymore. I do see the product NXP Modular Gateway listed under my product list. But I just don't have any emails. And there haven't been any prompts to ask me for my email for verification.

I wonder why is that? 

0 Kudos
1 Reply

NXP Employee
NXP Employee



Here on the Model-Based Design community we handle questions regarding our toolbox or other MATLAB/Simulink related questions. I think your question is best suited for the community, so my advice is to ask it there (as I can not move it myself).


Hope this helps,


0 Kudos