TWR-MC-LV3PH Board Running Issue

cancel
Showing results for 
Search instead for 
Did you mean: 

TWR-MC-LV3PH Board Running Issue

149 Views
Contributor I

Hi all,

I'm working with these elements:

  • TWR-MC-LV3PH
  • TWR-KV58F220M
  • TWR-ELEV

I have an issue about motor driver board. Problem is that when I plug power after that system shuts down. This is no matter when the board uses as standalone or with elevator boards. Also, I follow steps from "BLDC Motor Control Reference Solution Package" document and jumpers on board is on the right sides. How can I run this system? What should I do?

Document number: BLDCAPPACUG

Thanks for everything.

0 Kudos
2 Replies

101 Views
NXP TechSupport
NXP TechSupport

Hi Alihan Çalışkan,

  What's the sample code you are using?  

  Do you try the newest SDK code for the KV58?

SDK_2.8.0_TWR-KV58F220M\boards\twrkv58f220m\demo_apps\mc_bldc

  Please also give me one photo about your connections on your side, I need to check it.

  Do you do it like this :

pastedImage_1.png

   Do you mean, when you use the external power to power the board, the KV58 board didn't power on? Do you addthe related usb to the KV58?

Wish it helps you!

If you still have questions about it, please kindly let me know.

Best Regards,

Kerry

 

-------------------------------------------------------------------------------
Note:
- If this post answers your question, please click the "Mark Correct" button. Thank you!

 

- We are following threads for 7 weeks after the last post, later replies are ignored
Please open a new thread and refer to the closed one, if you have a related question at a later point in time.
-------------------------------------------------------------------------------

0 Kudos

101 Views
Contributor I

Hi kerryzhou,

All connections are right and I have tested without adapter that sent from NXP. System is working very well now. But adapter is out of work, I think it has a hardware issue. 

Thank you for interest.

Best regards.

0 Kudos