AnsweredAssumed Answered

Ethernet not working in MQX2.5/RTSC2.97 when upgrading to CodeWarrior 7.1 from 6.3

Question asked by Tracee Craft on Feb 22, 2017

I am upgrading a project from CodeWarrior for ColdFire 6.3 to CodeWarrior for ColdFire 7.1.   Current project uses MQX2.5, RTCS2.97.  However once I upgrade the project, ethernet doens't appear to work with the 7.1 runtime libraries.  If I point the libraries back to the 6.3 versions, it works.  Any idea what the issue might be?

Outcomes