AnsweredAssumed Answered

Using EMMC v4.5 or higher as boot device with imx.6

Question asked by Emil Zacharia George on Jul 16, 2016
Latest reply on Jul 17, 2016 by igorpadykov

Hi

The imx.6 datasheet says about emmc support upto v4.41.

I wanted to use emmc as boot device. As v4.41 or earlier devices are less available these days, can I use the available v4.5 or higher devices?

I read from another community feed that it is't possible.

I'm giving this question to confirm.

Thanks.

Outcomes