AnsweredAssumed Answered

CANNOT detect DHCP and RARP

Question asked by varun k jayan on Oct 9, 2015

my bootloader is as follows

 

 


Freescale hypervisor management driver

fsl-hv: no hypervisor found

ipip: IPv4 over IPv4 tunneling driver

TCP: cubic registered

Initializing XFRM netlink socket

NET: Registered protocol family 10

sit: IPv6 over IPv4 tunneling driver

NET: Registered protocol family 17

NET: Registered protocol family 15

8021q: 802.1Q VLAN Support v1.8

Key type dns_resolver registered

fsl_dpa_macless: FSL DPAA MACless Ethernet driver ()

fsl_dpa_generic: FSL DPAA Generic Ethernet driver ()

rtc-ds1374 0-0068: setting system clock to 2015-10-09 14:46:51 UTC (1444402011)

Sending DHCP and RARP requests ...... timed out!

IP-Config: Reopening network devices...

IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready

Waiting up to 110 more seconds for network.

Waiting up to 100 more seconds for network.

Waiting up to 90 more seconds for network.

Waiting up to 80 more seconds for network.

Waiting up to 70 more seconds for network.

Waiting up to 60 more seconds for network.

Waiting up to 50 more seconds for network.

Waiting up to 40 more seconds for network.

Waiting up to 30 more seconds for network.

Waiting up to 20 more seconds for network.

Waiting up to 10 more seconds for network.

Waiting up to 0 more seconds for network.

Sending DHCP and RARP requests ...... timed out!

IP-Config: Auto-configuration of network failed

md: Skipping autodetection of RAID arrays. (raid=autodetect will force)

RAMDISK: gzip image found at block 0

VFS: Mounted root (ext2 filesystem) on device 1:0.

devtmpfs: mounted

Freeing unused kernel memory: 324K (c0000000009e4000 - c000000000a35000)

INIT: version 2.88 booting

Starting udev

udevd[1991]: starting version 182

Starting Bootlog daemon: bootlogd: cannot allocate pseudo tty: No such file or directory

bootlogd.

Populating dev cache

net.ipv4.conf.default.rp_filter = 0

net.ipv4.conf.all.rp_filter = 0

Running postinst /etc/rpm-postinsts/100-debianutils...

Running postinst /etc/rpm-postinsts/101-inetutils-inetd...

Running postinst /etc/rpm-postinsts/102-sysvinit-inittab...

Running postinst /etc/rpm-postinsts/103-util-linux-readprofile...

Running postinst /etc/rpm-postinsts/104-inetutils-telnetd...

Running postinst /etc/rpm-postinsts/105-inetutils-tftpd...

Running postinst /etc/rpm-postinsts/106-inetutils-ftpd...

INIT: Entering runlevel: 5un-postinsts exists during rc.d purge

Configuring network interfaces... done.

Starting system message bus: dbus.

Starting Dropbear SSH server: Generating key, this may take a while...

Public key portion is:

ssh-rsa AAAAB3NzaC1yc2EAAAADAQABAAABAQCX0+IVmj7nxBGd7ZjFh1l1xfyJmGNEe4OHvfJoqTqNRP6fJodi7/n0YJ1CKMNu/WrJUJMlke3JbDOFUhynPo28+mP6oTUHUx7wdahqUDlDREoaQ0

Fingerprint: md5 11:41:04:a0:c8:5f:ca:a5:9c:be:45:c6:e0:5b:24:93

dropbear.

Starting network benchmark server: netserver.

Starting system log daemon...0

Starting kernel log daemon...0

Starting internet superserver: xinetd.

Stopping Bootlog daemon: bootlogd.

 

 

My eth0 link not ready i wanted to do a tftp boot but after connecting ethernet port and configuring mac address and ip address i couldnt get

the connection and also ethtool fm1-mac2 does not give any output and showing as follows

 

ethtool fm1-mac5

Settings for fm1-mac5:

Cannot get device settings: No such device

Cannot get wake-on-lan settings: No such device

Cannot get message level: No such device

Cannot get link status: No such device

 

 

 

 


 

 

 

 


Outcomes