AnsweredAssumed Answered

Why is everything in Korean now?

Question asked by Gregory Dyess on Aug 13, 2015
Latest reply on Aug 25, 2015 by johnmc

How do I set my preferences or settings to only show messages in English?  I've set my language and local, but I still see almost all of the messages coming across in Korean.  Is it just no one is posting in English lately?

 

Thanks,

Greg

Outcomes