AnsweredAssumed Answered

Can I use GCC with CodeWarrior 10.2 (CW10.2) ?

Question asked by dmitriyc on Oct 2, 2014
Latest reply on Oct 3, 2014 by Pascal Irrle

We have a permanent floating license to CW 10.2. I would like to upgrade the MQX version I am using for a project from 4.0.2 to 4.1.1 . The problem is that 4.1.1 uses the new GCC compiler. Is there any way I can still compile the new MQX versions with CodeWarrior 10.2? Is there some way to install support for the GCC toolchain in CW 10.2?

Outcomes