AnsweredAssumed Answered

How to set GCC, MQX and  eclipse for Vybrid VF3x

Question asked by Mehmet Ali Ipin on Jul 2, 2013
Latest reply on Jul 3, 2013 by Mehmet Ali Ipin

Dear Sir/Madam,

 

Hello

 

I have gcc version 4.8.1 (which I think it has cross compile for ARM Cortex A5 ) into Ubuntu 12.4; eclipse juno for C/C++. I also have MQX 4.0.

I want to cross compile a simple hello world source for ARM Cortex A5 (for Vybrid VF3X). How can I establish a cross compile Project settings? Do you have any document/App Note which explains the steps or do you have a basic Project with make file for VF3X with MQX which I can built the Project with gcc ?


Best wishes.


Mehmet Ali Ipin.

Outcomes