AnsweredAssumed Answered

i.MX53 QSB Adeneo Android image Keyboard or Mouse not working

Question asked by Larry Edington on Jul 25, 2012
Latest reply on Nov 19, 2012 by ARUN KUMAR THARANICHELVAN

I've got a brand new i.MX53 Quick Start Board running the Adeneo Android image in the micro SD card slot.

I can't get past the unlock screen.

I'm using a VGA monitor connected to the QSB.

No touch screen is attached.

I've tried different USB keyboards including Dell keyboards as the Adeneo document specifies should be used.

I've tried several USB mice.

I see USB enumeration failure messages via the serial output.

I've tried both the lower and upper USB port.

Only one device at a time and with a device in each port.

I've tried using hubs with no help.

Never have I seen a mouse cursor appear.

If I load the Linux image for the board all the mice and keyboards work fine with or without a hub and in both USB ports.

I just can't seem to get it working with the Adeneo Android image which Freescale says I must use for the QSB.

My board has the MC34708 PMIC.

Any ideas or hints would be greatly appreciated.

Thanks in advance for any clues or ideas.

Outcomes