AnsweredAssumed Answered

SRecCvt-GUI.exe is missing command line tool

Question asked by Gilbert Gagne on Feb 23, 2012
Latest reply on Jan 13, 2014 by jinaiwu

I've been using SRecCvt-GUI.exe for some time to convert banked S19 records to linear. Yesterday it worked but today it does'nt. When I click on the icon it returns the error message: "The SRecCvt command line tool could not be found. It must be in the same folder as the GUI interface".

The folder contains 3 files:

DeviceInfo.Dat

SRecCvt.exe

SRecCvt-GUI.exe

 

Assuming something got corrupted, I downloaded  AN4258SW and unzipped all files to a new folder. The folder with SRecCvt-GUI.exe now contains a new sub-folder: SRecCvt-GUI Libs, in addition to the original 3 files.  My board supplier says it is the latest version. Double clicking on  SRecCvt-GUI.exe produces the same error message as before.

 

My computer is a recent DELL INSPIRON running Windows7 Pro 64 bit with all recent Microsoft upgrade patches.

 

Software development is stalled until this problem is resolved. Any help would be appreciated.

Outcomes